Не воспроизводятся видео с YouTube Вконтакте через FireFox. Подскажите, в чём дело и как это исправить?

NamelessRaven NamelessRaven

На YouTube.com всё работает, но именно Вконтакте видео, загруженные с Ютуба, не работают.
Также же не воспроизводятся видео на Рутубе
в Хроме всё хорош, проблема именно с FireFox
Дополнено (1). и флэш-плеер переустановил, и FireFox, и на вирусы проверил - ничего не помогло (

согласен согласен

Установить флеш плеер

L8M29 L8M29

Обновите Adobe Flash Player: http://get.adobe.com/ru/flashplayer/?promoid=DJDZP

Если не поможет - переустановите FireFox.

И, на всякий случай, проверьте компьютера на наличие вирусов.

leon38 leon38

Дополнительно.
Одна из последних версий адобе фл пл  имела баг - не открывался на весь экран на ютубе
должны исправить, но я не отслеживал.
Имейте ввиду.

Alex_1993 Alex_1993

Может кодеки установить  - K-Lite Codek Pack.

Виктор Menhard Виктор Menhard

Распространённая проблема. В фаер фоксе ( Mozilla Firefox ) не воспроизводит флеш видео и не качает файлы сразу, а только после их ПОЛНОЙ закачки.  Дабы вам не пришлось копать форумы по данной проблеме я опишу решение тут.
Это вирус, флеш плеер здесь ни при чем.
1) Надо сделать следующие (откопал на одном из форумов):  Paradox78 > 28-04-2011 00:31:26
Короче я разобрался… Это вирус. Его Нод не видит, находится в папке C:\WINDOWS\apppatch\ назвается файл у всех по разному. У меня был yyhhuu.dat. У вас может быть по другому. Просто сносите его и перегружаетесь и проблемы уходят. Лично у меня все заработало корректно. Симптомы были такими же как и у всех. Лиса сразу забегала как нужно. Чего и всем желаю.

2) Если это не помогло то сделайте это: mariochka2000
Re: firefox 4 перестал нормально загружать видео и файлы

У меня с видео была та же проблема. Воспользовалась советом и проверила папку C:\WINDOWS\apppatch\ нашла там вирус с расширением. Dat с помощью утилиты DR. WEB. Удалила его с помощью антивируса. Потом зашла в реестр [HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindows NTCurrentVersionWinlogon] и почистила его: изменила значение Userinit на C: WINDOWSsystem32userinit.exe,
Кроме того у меня был изменен параметр Shell, изменила его на   "Explorer.exe" в папке "Winlogon".
Перезагрузила ПК и все заработало! Спасибо тем, кто подсказал выход из ситуации!

Добавить комментарий | Похожие обсуждения

Вопросы и ответы по Вконтакте
Вопросы и ответы

Популярные вопросы и ответы о социальной сети www.vkontakte.ru (vk.com)